Registar
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 15 de 20
  1. #1
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)

    Teste de Video e Fotos com o LG G4

    Boa Tarde,
    Como é sabido cada vez se usam os Smartphones para tirar as fotos no momento em que as situações ocorrem...
    Situações e momentos imprevistos ou até situações únicas e irrepetíveis, requerem a atenção de uma boa foto para a posteridade...

    Eu sou o apologista que ter uma boa máquina fotográfica é essencial... E nisso tenho andado de salto e salto de telemóveis á procura da lente ou da melhor máquina integrada com smartphone...

    Comprei recentemente o LG G4 que é muito badalado pelo sua excepcional lente e máquina de fotografar e filmar...

    Coisas como F1.8, OIS 2.0, Laser Focus, etc...
    Dão a entender que estamos aqui com uma máquina de fotografar a sério...
    Mas será que é mesmo assim?

    Resolvi hoje fazer alguns testes na rua para ver se as fotos são realmente boas e se o vídeo em 4K realmente é uma boa alternativa a uma máquina de filmar ou máquina de fotografar avançada...
    A minha resposta é sim em ambos os casos...

    Deixo aqui a PARTE 2 do teste, depois de descobrir ontem que isto estava tudo alterado em termos de settings....
    Mais abaixo podem ver a parte 1 do teste e como as cores estavam completamente off...

    Aqui ficam as novas fotos de hoje e também um novo vídeo de teste em 4k!

    Estão no formato original. Clicar para ver em original:































    A qualidade de vídeo é bastante boa, apesar de no Youtube a qualidade se perder com as compressões...
    Lamento apenas os 5 Minutos em 4K de cada vez que se faz uma gravação, mas o responsável é o aquecimento que faz com que a gravação tenha mesmo que parar...
    De qualquer fica aqui o filme de teste 2...



    Descarregar o vídeo sem compressão do youtube e ver em FullScreen:

    - https://mega.nz/#!cRAG1YTZ!ikNmlj0py...v86HxR8uJJiIAM

    Aqui fica a PARTE 1:

    No caso das fotos, a aplicação do G4 é super completa e permite o modo manual completo, com ajustes de Abertura, Exposição e velocidades de Obturador (e claro o ISO).
    A focagem é super-rápida e precisa e dá para auto-focus, auto-tracking, etc...
    Apenas notei que as fotos finais ficavam um pouco a puxar para o azul... Algo que corrigi com facilidade ajustando a temperatura de cor para os 5000k, obtendo algo próximo dos 6500k...
    Deixo-vos aqui algumas fotos que eu tirei...

    Estão no formato original. Clicar para ver em original:























    A qualidade de vídeo é bastante boa, apesar de no Youtube a qualidade se perder com as compressões...

    Lamento apenas os 5 Minutos em 4K de cada vez que se faz uma gravação, mas o responsável é o aquecimento que faz com que a gravação tenha mesmo que parar...
    De qualquer fica aqui o filme de teste...



    Descarregar o vídeo sem compressão do youtube e ver em FullScreen:

    - https://mega.nz/#!pRxWULwT!N7IgQFF1m...By-ywIQu0daqA8

    Espero que gostem...

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  2. #2
    Tech Veterano Avatar de Viriat0
    Registo
    May 2014
    Local
    LPPT
    Posts
    4,698
    Avaliação
    7 (100%)
    Sou sincero, essas fotos não estão nada de jeito.

    Abusaste do contraste, o balanço de brancos não está correcto. Nem falemos da falta de foco.

    Pode ser "noobice" tua mas esperava melhor definição.

    Faz reset a essas configs e tenta de novo.

  3. #3
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)
    Citação Post Original de Viriat0 Ver Post
    Sou sincero, essas fotos não estão nada de jeito.

    Abusaste do contraste, o balanço de brancos não está correcto. Nem falemos da falta de foco.

    Pode ser "noobice" tua mas esperava melhor definição.

    Faz reset a essas configs e tenta de novo.
    Boas!
    Deixa lá ver o que se passa com o software, mas eu não mexi em nada...

    Foi tudo manual... Pode é claro estar incorrectamente no manual... deixa vá ver...

    Em relação ao foco, estás a ver as mesmas fotos que eu? As fotos estão todas correctamente focadas...

    Cumprimentos,

    LPC

    PS: Fui agora ver e tens razão, quando defini manual, pensei que os valores estivessem correctos, mas o HDR estava ON e o balanço dos Brancos estava manual a 3000k!
    Já reconfigurei isso e amanhã vou tirar ao mesmo local as fotos para se ver a diferença...

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  4. #4
    Tech Ubër-Dominus Avatar de jotinha17
    Registo
    Mar 2013
    Posts
    12,504
    Avaliação
    18 (95%)
    Também concordo com o Viriato, a unica que o foco está realmente bom é o do semáforo.

    O video, é mesmo esse estabilizador que me dá dores de cabeça.
    Fractal Define Mini | i5 3570k@4.5GHz & Noctua NH-D15S | Asrock Z77 Pro4-M | Gigabyte GeForce GTX 1060 G1 6GB | Kingston HyperX Fury 16GB 1866 | 3TB + Samsung 850 250GB | SuperFlower Leadex 750W GOLD | Creative Sound Blaster Z

  5. #5
    Tech Veterano Avatar de MTPS
    Registo
    Oct 2013
    Posts
    5,625
    Avaliação
    6 (100%)
    A qualidade desse video está excelente para um tele.

  6. #6
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)
    Citação Post Original de jotinha17 Ver Post
    Também concordo com o Viriato, a unica que o foco está realmente bom é o do semáforo.

    O video, é mesmo esse estabilizador que me dá dores de cabeça.
    Boas!
    Exacto...

    Isto não correu lá muito bem... Ao mudar de modo auto para modo manual, o default do manual vinha todo em valores marados... (parece até que tinham andado a mexer para ver...).

    Amanha vou refazer os testes...

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  7. #7
    Tech Veterano Avatar de Viriat0
    Registo
    May 2014
    Local
    LPPT
    Posts
    4,698
    Avaliação
    7 (100%)
    Citação Post Original de LPC Ver Post
    Boas!
    Deixa lá ver o que se passa com o software, mas eu não mexi em nada...

    Foi tudo manual... Pode é claro estar incorrectamente no manual... deixa vá ver...

    Em relação ao foco, estás a ver as mesmas fotos que eu? As fotos estão todas correctamente focadas...

    Cumprimentos,

    LPC
    As únicas fotos que consigo ver que tens um foco correcto é a do Semafórico e a do corrimão.

    Por acaso não andas a tirar as fotos com a câmera frontal? eheheheh

    As fotos que vejo no google do LG4 estão diferentes, deves ter aí algum problema.

    No vídeo nada apontar, só mesmo o estabilizador. Podes corrigir isso na edição.

  8. #8
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)
    Citação Post Original de MTPS Ver Post
    A qualidade desse video está excelente para um tele.
    Boas!
    Está péssima por acaso.... O original que aqui tenho está 10x melhor que esse do youtube... está muito comprimido e cheio de pixels...

    Ainda meto o link num lado qualquer para verem a real qualidade disto!

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  9. #9
    Tech Veterano Avatar de Viriat0
    Registo
    May 2014
    Local
    LPPT
    Posts
    4,698
    Avaliação
    7 (100%)
    Citação Post Original de LPC Ver Post
    Boas!
    Deixa lá ver o que se passa com o software, mas eu não mexi em nada...

    Foi tudo manual... Pode é claro estar incorrectamente no manual... deixa vá ver...

    Em relação ao foco, estás a ver as mesmas fotos que eu? As fotos estão todas correctamente focadas...

    Cumprimentos,

    LPC

    PS: Fui agora ver e tens razão, quando defini manual, pensei que os valores estivessem correctos, mas o HDR estava ON e o balanço dos Brancos estava manual a 3000k!
    Já reconfigurei isso e amanhã vou tirar ao mesmo local as fotos para se ver a diferença...


    Estes olhinhos não enganam.

    Depois coloca os resultados aqui para tirarmos as dúvidas.

  10. #10
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)
    Citação Post Original de Viriat0 Ver Post


    Estes olhinhos não enganam.

    Depois coloca os resultados aqui para tirarmos as dúvidas.
    Boas!
    Sim...

    Eu na altura não reparei estava sol e eu de óculos!

    Realmente notei que estavam um pouco azuis as fotos, mas corrigi um pouco a temperatura de cor... mas algo estava mesmo mal...

    Estou a fazer upload para o MEGA o filme original que estão a ver no youtube... depois descarreguem e vejam... a qualidade é simplesmente fantástica para um smartphone...

    Já meto aqui o link....

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  11. #11
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)
    Boas!
    Aqui fica o link para o video:

    - https://mega.nz/#!pRxWULwT!N7IgQFF1m...By-ywIQu0daqA8

    Vejam e comparem com a versão do Youtube, para verem como o Youtube lixa os vídeos todos...



    Cumrpimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  12. #12
    Tech Veterano Avatar de Viriat0
    Registo
    May 2014
    Local
    LPPT
    Posts
    4,698
    Avaliação
    7 (100%)
    Citação Post Original de LPC Ver Post
    Boas!
    Aqui fica o link para o video:

    - https://mega.nz/#!pRxWULwT!N7IgQFF1m...By-ywIQu0daqA8

    Vejam e comparem com a versão do Youtube, para verem como o Youtube lixa os vídeos todos...



    Cumrpimentos,

    LPC
    Nada a ver mesmo, vê se claramente a qualidade de imagem deste LG4. O Youtube capa imenso os vídeos originais.

    Já pensaste em comprar uma Ginbal ? Feiyu-Tech G4 é pena ser cara.

  13. #13
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)
    Citação Post Original de Viriat0 Ver Post
    Nada a ver mesmo, vê se claramente a qualidade de imagem deste LG4. O Youtube capa imenso os vídeos originais.

    Já pensaste em comprar uma Ginbal ? Feiyu-Tech G4 é pena ser cara.
    Boas!
    Sim a qualidade em Youtube é um lixo... Ainda começo e á usar o vimeo ou algo...

    Pena é apenas os 5 Minutos que permite em 4k... (ao fim desse tempo aparece uma imagem a avisar que devido a evitar o sobreaquecimento do cpu, foi necessário parar).
    Ou seja se queremos fazer uma cena mais contínua, não sei se é possível... (tipo fazer 5 minutos, descansar 1, fazer mais 5, descansar mais 1... e por ai fora...).

    Amanhã vou refazer este vídeo novamente no mesmo local mas desta vez tentar estabilizar o melhor que conseguir... efectivamente isto não deve ter estabilização de imagem quando está em vídeo...

    Vou ver o que indicaste...

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  14. #14
    Tech Veterano Avatar de Morais-GT
    Registo
    Jun 2013
    Local
    Wherever I Want
    Posts
    2,833
    Avaliação
    11 (100%)
    Citação Post Original de LPC Ver Post
    Boas!
    Sim a qualidade em Youtube é um lixo... Ainda começo e á usar o vimeo ou algo...

    Pena é apenas os 5 Minutos que permite em 4k... (ao fim desse tempo aparece uma imagem a avisar que devido a evitar o sobreaquecimento do cpu, foi necessário parar).
    Ou seja se queremos fazer uma cena mais contínua, não sei se é possível... (tipo fazer 5 minutos, descansar 1, fazer mais 5, descansar mais 1... e por ai fora...).

    Amanhã vou refazer este vídeo novamente no mesmo local mas desta vez tentar estabilizar o melhor que conseguir... efectivamente isto não deve ter estabilização de imagem quando está em vídeo...

    Vou ver o que indicaste...

    Cumprimentos,

    LPC

    No vídeo nota-se bem a estabilização de imagem, agora se em modo de vídeo esta é por software ou hardware?
    Isso já não sei, mas que se nota bem nota-se.


    Em situações de baixa luminosidade o OIS ajuda bastante agora em vídeo, acho que tira à qualidade, a imagem nos lados parece que fica ondulada....


  15. #15
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    15,232
    Avaliação
    31 (100%)
    Citação Post Original de Morais-GT Ver Post
    No vídeo nota-se bem a estabilização de imagem, agora se em modo de vídeo esta é por software ou hardware?
    Isso já não sei, mas que se nota bem nota-se.


    Em situações de baixa luminosidade o OIS ajuda bastante agora em vídeo, acho que tira à qualidade, a imagem nos lados parece que fica ondulada....
    Boas!
    Tive a investigar sobre o assunto e afinal usa mesmo Estabilização por Hardware (Optica em 3 eixos).

    O que acontece é que a ondulação é mais pronunciada em pequenos movimentos...
    Amanhã vou ver como fazer a questão da estabilização... eu tenho um kit que comprei que posso meter num "pau" e ver se assim ajuda na estabilização...

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 7 - 2700X @ XFR2 Ghz - Board: Gigabyte AORUS X470 Ultra Gaming - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz CAS 14-14-14-34 (2x8GB) - GPU: PALIT Nvidia GTX 1080 Super JetStream 8 GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

 

 
Página 1 de 2 12 ÚltimoÚltimo

Informação da Thread

Users Browsing this Thread

Estão neste momento 1 users a ver esta thread. (0 membros e 1 visitantes)

Bookmarks

Regras

  • Você Não Poderá criar novos Tópicos
  • Você Não Poderá colocar Respostas
  • Você Não Poderá colocar Anexos
  • Você Não Pode Editar os seus Posts
  •