Registar
Página 3 de 9 PrimeiroPrimeiro 12345 ... ÚltimoÚltimo
Resultados 31 a 45 de 123
  1. #31
    Tech Ubër-Dominus Avatar de jotinha17
    Registo
    Mar 2013
    Posts
    12,504
    Avaliação
    18 (95%)
    Isso para ficar mais preenchido era board ATX e um reservatório cilíndrico entre a board e reservatório.
    Esquema de cores é ao gosto de cada um.
    Fractal Define Mini | i5 3570k@4.5GHz & Noctua NH-D15S | Asrock Z77 Pro4-M | Gigabyte GeForce GTX 1060 G1 6GB | Kingston HyperX Fury 16GB 1866 | 3TB + Samsung 850 250GB | SuperFlower Leadex 750W GOLD | Creative Sound Blaster Z

  2. #32
    Tech Veterano Avatar de Morais-GT
    Registo
    Jun 2013
    Local
    Wherever I Want
    Posts
    2,833
    Avaliação
    11 (100%)
    Citação Post Original de dblaster Ver Post
    Por mim tinha ido para tubo rigido mas o orçamento já estourava. Vou mais para a frente meter mais uma RX 480 watercooled.

    Edit: as temps têm menos delta. A luz azul esqueci de desligar. Tive a dar jeito aos cabos, trocar o sentido do ar e isso passou-me. Lá mais para a frente vou meter updates
    O que é que é menos delta especificamente? Que temperaturas é que estás a ter?

    É que se essa continua nos 70ºC esquece meter outra no loop


  3. #33
    Tech Membro Avatar de ziza
    Registo
    Nov 2013
    Local
    Em frente ao PC
    Posts
    781
    Avaliação
    0
    Mesmo com 32 graus na divisão onde tenho o setup, uma 980TI nao passa com overclock dos 45-50.
    Eu diria que o bloc está mal pouco apertado ou que existe pasta a mais.

    Essa caixa e linda para o show-off, muito interessante a combinação entre tubo vermelho e preto.
    uma build muito clean.

    cumps,
    ziza

  4. #34
    Malta eu já não aguento desmontar mais a maquina.
    Acham que o bloco do CPU pode estar a condicionar o loop?
    Os caminhos pareciam um pouco tapados apesar de ter limpo e confirmado o jetplate.....só.pode ser isso. Se amanha desmontar o bloco do CPU posto fotos.

  5. #35
    Nada melhor do que acompanhar o setup disto:


  6. #36
    Tech Mestre Avatar de Sonas
    Registo
    Feb 2013
    Posts
    5,600
    Avaliação
    9 (100%)
    Citação Post Original de dblaster Ver Post
    Malta eu já não aguento desmontar mais a maquina.
    Acham que o bloco do CPU pode estar a condicionar o loop?
    Os caminhos pareciam um pouco tapados apesar de ter limpo e confirmado o jetplate.....só.pode ser isso. Se amanha desmontar o bloco do CPU posto fotos.
    Duvido, o bloco e' transparente correcto? (pareceu-me ser) logo consegues ver a agua a passar... tenta e' ver se a bomba não está no minimo e tens de abanar a caixa para tirar o ar do radiador.

    De resto parece tudo ok!
    PC: Intel i7 4790k@4.5Ghz | Asus Ranger Z97 | EVGA 980ti ACX | 2 x 8GB FuryX | SSD: Crucial 500gb + Samsung 250gb| Phanteks Entho Pro | Seasonic X-1250w
    Monitores: Acer XB270HU 27" 1440p@144hz G-Sync | Dell U2414H 1080p@60hz

  7. #37
    nao....a d5 está em força maxima e a agua está a passar. ar ja o tirei todo tant que nem ouço a agua a passar e coisa que ouvia antes de o tirar.
    mas tambem estou um pouco a nora com blocos para cpu. o meu ek-supremacy deve estar corroido no inteiror....deu-me ideia disso quando o desmontei para limpar.
    o facto de estar a usar apenas agua destilada influencia?

  8. #38
    Tech Veterano Avatar de Morais-GT
    Registo
    Jun 2013
    Local
    Wherever I Want
    Posts
    2,833
    Avaliação
    11 (100%)
    Citação Post Original de dblaster Ver Post
    nao....a d5 está em força maxima e a agua está a passar. ar ja o tirei todo tant que nem ouço a agua a passar e coisa que ouvia antes de o tirar.
    mas tambem estou um pouco a nora com blocos para cpu. o meu ek-supremacy deve estar corroido no inteiror....deu-me ideia disso quando o desmontei para limpar.
    o facto de estar a usar apenas agua destilada influencia?
    Big mistake young man!


    Se usas-te só água destilada tens OBRIGATÓRIAMENTE que usar um biocida e um anti corrosivo (que normalmente é uma silver coil).

    Eu se fosse a ti esvaziava isso imediatamente, limpava tudo muito bem, e voltava a encher com pré-mix só. Isto claro, se não houverem danos de maior nas superfícies dos blocos.


  9. #39
    Tech Mestre Avatar de Sonas
    Registo
    Feb 2013
    Posts
    5,600
    Avaliação
    9 (100%)
    Como o Morais escreveu convem meter um anti algas junto com a agua destilada.
    Sendo agua destilada não tem nem sais nem minerais e sendo isso um circuito fechado ao ar logo não cria algas em apenas uns dias.

    O melhor mesmo e' usar um pre-mix como disse o Morais e deixas de te preocupar, para teres ideia usei um da Aquatuning e tive o sistema 1 ano, tirei a agua e estava completamente limpa

    Tu tens já esse bloco com alguns "danos" não seria melhor apostar noutro? e' que se isso estiver a bloquear o fluxo vais ter zonas de "agua parada" o que causa obviamente aumento de temperatura...
    PC: Intel i7 4790k@4.5Ghz | Asus Ranger Z97 | EVGA 980ti ACX | 2 x 8GB FuryX | SSD: Crucial 500gb + Samsung 250gb| Phanteks Entho Pro | Seasonic X-1250w
    Monitores: Acer XB270HU 27" 1440p@144hz G-Sync | Dell U2414H 1080p@60hz

  10. #40
    e podem dizer-me um bloco nice low-price na faixa dos 50-70€?

    estava a pensar num ek-supremacy evo 2011 e um coolant a condizer

  11. #41
    Tech Mestre Avatar de Sonas
    Registo
    Feb 2013
    Posts
    5,600
    Avaliação
    9 (100%)
    Citação Post Original de dblaster Ver Post
    e podem dizer-me um bloco nice low-price na faixa dos 50-70€?

    estava a pensar num ek-supremacy evo 2011 e um coolant a condizer
    Olha não e' por nada mas sou capaz de vender o meu se te interessar (mais logo tiro fotos) acho que o modelo e' o que escreveste:

    https://www.ekwb.com/shop/ek-supremacy-evo-acetal-nickel

    Está praticamente novo logo faço-te um bom preço com portes incluidos (se forem necessários)
    PC: Intel i7 4790k@4.5Ghz | Asus Ranger Z97 | EVGA 980ti ACX | 2 x 8GB FuryX | SSD: Crucial 500gb + Samsung 250gb| Phanteks Entho Pro | Seasonic X-1250w
    Monitores: Acer XB270HU 27" 1440p@144hz G-Sync | Dell U2414H 1080p@60hz

  12. #42
    Tech Veterano Avatar de Morais-GT
    Registo
    Jun 2013
    Local
    Wherever I Want
    Posts
    2,833
    Avaliação
    11 (100%)
    Citação Post Original de dblaster Ver Post
    e podem dizer-me um bloco nice low-price na faixa dos 50-70€?

    estava a pensar num ek-supremacy evo 2011 e um coolant a condizer
    Antes de pensares em comprar material novo vê primeiro como está o teu, tira umas fotos para nós vermos.

    Abre também o bloco da gráfica. Mediante o estado das coisas depois vê-se o que é que deves fazer.


  13. #43
    Tech Mestre Avatar de Sonas
    Registo
    Feb 2013
    Posts
    5,600
    Avaliação
    9 (100%)
    Citação Post Original de Morais-GT Ver Post
    Antes de pensares em comprar material novo vê primeiro como está o teu, tira umas fotos para nós vermos.

    Abre também o bloco da gráfica. Mediante o estado das coisas depois vê-se o que é que deves fazer.
    Sem duvida, apenas referi num material "novo" visto ele dizer que o bloco do CPU estava com "danos".
    Tira fotos macro aos blocos e a malta ajuda-te a ver o que se passa ai.
    PC: Intel i7 4790k@4.5Ghz | Asus Ranger Z97 | EVGA 980ti ACX | 2 x 8GB FuryX | SSD: Crucial 500gb + Samsung 250gb| Phanteks Entho Pro | Seasonic X-1250w
    Monitores: Acer XB270HU 27" 1440p@144hz G-Sync | Dell U2414H 1080p@60hz

  14. #44
    Aqui vai:




  15. #45
    Tech Veterano Avatar de Morais-GT
    Registo
    Jun 2013
    Local
    Wherever I Want
    Posts
    2,833
    Avaliação
    11 (100%)
    Essas zonas escuras no meio dos canais, é lixo ou é mesmo descoloração?


 

 
Página 3 de 9 PrimeiroPrimeiro 12345 ... ÚltimoÚltimo

Informação da Thread

Users Browsing this Thread

Estão neste momento 1 users a ver esta thread. (0 membros e 1 visitantes)

Bookmarks

Regras

  • Você Não Poderá criar novos Tópicos
  • Você Não Poderá colocar Respostas
  • Você Não Poderá colocar Anexos
  • Você Não Pode Editar os seus Posts
  •