Registar
Página 5 de 9 PrimeiroPrimeiro ... 34567 ... ÚltimoÚltimo
Resultados 61 a 75 de 123
  1. #61
    Tech Veterano Avatar de Viriat0
    Registo
    May 2014
    Local
    LPPT
    Posts
    4,702
    Avaliação
    7 (100%)
    Citação Post Original de dblaster Ver Post
    Acham que os blocos para a RX 480 se vendem bem? É que não me sai da cabeça os da ek
    hummm!! Não sei não...

    Nada como tentar. Boa sorte

  2. #62
    Tech Membro Avatar de DHunt3r
    Registo
    Oct 2014
    Local
    guimaraes
    Posts
    767
    Avaliação
    1 (100%)
    Citação Post Original de dblaster Ver Post
    Acham que os blocos para a RX 480 se vendem bem? É que não me sai da cabeça os da ek

    andas a olhar por baixo do pc?
    e uma coisa que mal se vê e desempenho e quase o mesmo ou ate mesmo igual

  3. #63
    Se meter mais uma placa que é o mais certo. Vou precisar de cooling á medida

  4. #64
    Já fui buscar o bloco do CPU e vou passar tudo a agua destilada com vinagre. É conveniente deixar secar ou assim para depois aplicar o novo liquido?

  5. #65
    Tech Veterano Avatar de Morais-GT
    Registo
    Jun 2013
    Local
    Wherever I Want
    Posts
    2,783
    Avaliação
    11 (100%)
    Citação Post Original de dblaster Ver Post
    Já fui buscar o bloco do CPU e vou passar tudo a agua destilada com vinagre. É conveniente deixar secar ou assim para depois aplicar o novo liquido?
    Claro, a última coisa que queres é vinagre no loop


  6. #66
    Tech Membro Avatar de Tchoui
    Registo
    Mar 2013
    Local
    Gaia
    Posts
    1,524
    Avaliação
    2 (100%)
    Uma coisa que não fiz porque nem sabia foi limpar seja o que for loool ainda passei o radiador usado por água mais nada loool

    Enviado do meu SM-G935F através de Tapatalk
    Hummer TX | i7 5820K | Watercooling 1 Rad 240 + 1 Rad 360 | ASRock X99 Extreme 4 | 16Gb 3000Mhz DDR4 | Msi 1080 Armor OC | Sound Blaster Z
    Corsair RM750x | LG 34" Ultrawide | Rat 5 | In Win 707 | Teclado Gskill

    www.santosseguros.pt

  7. #67
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    14,935
    Avaliação
    31 (100%)
    Boas!
    Depois de meter vinagre, deve-se lavar com água tépida bastantes vezes...

    Depois deixas secar e depois de seco podes montar então.

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 5 - 1600 @ 3.9 Ghz - Board: MSI B350 Tomahawk - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz Cas 14-14-14-34 (2x8GB) - GPU: ZOTAC Nvidia GTX 1060 AMP! 6GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  8. #68
    Mortinho por montar a cena

  9. #69
    Neste bloco o in e o out ao irrelevantes ne?


  10. #70
    Tech Veterano Avatar de Morais-GT
    Registo
    Jun 2013
    Local
    Wherever I Want
    Posts
    2,783
    Avaliação
    11 (100%)
    Citação Post Original de dblaster Ver Post
    Neste bloco o in e o out ao irrelevantes ne?

    Desde que não metas o in e o out no mesmo lado, não interessa...


  11. #71
    Este bloco da xspc é á prova de noobs. Trust me!

  12. #72
    @tchoui agora percebo o problema do ar....o liquido da EK da nisso

  13. #73
    Tech Membro Avatar de Tchoui
    Registo
    Mar 2013
    Local
    Gaia
    Posts
    1,524
    Avaliação
    2 (100%)
    Citação Post Original de dblaster Ver Post
    @tchoui agora percebo o problema do ar....o liquido da EK da nisso
    O meu não é da Ek



    Ainda assim tenho algum ar no loop ainda.

    Estive agora a testar o bf4 e as temps rondaram os 45/47c.

    Atenção que dentro do meu quarto está alto calor mesmo. Até a suar estava lol

    Isto a 1506mhz na gráfica com voltagem superior mas o cpu em stock. Já abanei mais um bocado a caixa e lá saiu um pouquinho de ar hehe

    Já não deve ter muito mas ainda tem

    O teu já está melhor?
    Hummer TX | i7 5820K | Watercooling 1 Rad 240 + 1 Rad 360 | ASRock X99 Extreme 4 | 16Gb 3000Mhz DDR4 | Msi 1080 Armor OC | Sound Blaster Z
    Corsair RM750x | LG 34" Ultrawide | Rat 5 | In Win 707 | Teclado Gskill

    www.santosseguros.pt

  14. #74
    pois é malta. apos ter trocado pelo liquido da ek eo novo bloco do cpu as tempraturas melhoraram nele e o gpu piorou 5º
    este liquido é levado da breca para tirar o ar tal como o @tchoui estava a ter. resta-me nos proximos dias ir abanando a caixa e ir ligando e desligando o loop.

  15. #75
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    14,935
    Avaliação
    31 (100%)
    Boas!
    Já tive ambos os líquidos (o DP Ultra e o EK Clear), e ambos são porreiros.

    O problema não está no liquido, mas sim que as bolhas de ar são sempre complicadas de sacar...
    Isso sai com o tempo (e chocalhar a caixa de vez em quando).

    De resto, parabéns por mais um rendido ao WC!

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 5 - 1600 @ 3.9 Ghz - Board: MSI B350 Tomahawk - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz Cas 14-14-14-34 (2x8GB) - GPU: ZOTAC Nvidia GTX 1060 AMP! 6GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

 

 
Página 5 de 9 PrimeiroPrimeiro ... 34567 ... ÚltimoÚltimo

Informação da Thread

Users Browsing this Thread

Estão neste momento 1 users a ver esta thread. (0 membros e 1 visitantes)

Bookmarks

Regras

  • Você Não Poderá criar novos Tópicos
  • Você Não Poderá colocar Respostas
  • Você Não Poderá colocar Anexos
  • Você Não Pode Editar os seus Posts
  •