Registar
Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
Resultados 16 a 30 de 49

Tópico: HTPC Gaming!

  1. #16
    Tech Bencher Avatar de reiszink
    Registo
    Feb 2013
    Posts
    4,949
    Avaliação
    5 (100%)

    HTPC Gaming!

    Pois, já reparei que por enquanto não vale a pena perder muito tempo com a RAM. Pelo menos o CPU tem-se mostrado mais amigável...

    Passei a tarde a fazer testes e os 3.8Ghz estão de pedra e cal, agora não sei se valerá a pena tentar subir ou se fico por aqui. Qual a voltagem segura para o dia a dia? Neste momento tenho 1.26v com temperaturas máximas de 58°~60° em testes de estabilidade, em jogos são mais baixas.

    Por um lado queria os 4.0Ghz, mas racionalmente falando, não há grande interesse em espremer isto ao máximo, prefiro um bom compromisso entre clock, voltagem e temperaturas.

    Já agora, cá ficam algumas fotos:









    Última edição de reiszink : 25-04-17 às 21:21
    Intel i7 5820K - ASRock X99M Killer - 16GB G.Skill DDR4 - Gigabyte GTX 980Ti G1 - Plextor M6e 256GB + Samsung 850 EVO 500GB - Corsair H110 - EVGA G3 750W - Acer 27" 144Hz IPS - Zowie EC2-A - Filco Majestouch 2 TKL - HyperX Cloud II Pro

  2. #17
    Tech Mestre Avatar de Winjer
    Registo
    Feb 2013
    Local
    Santo Tirso
    Posts
    8,783
    Avaliação
    3 (100%)
    O limite para o dia-a-dia são 1.45v. Mas mesmo isso já puxar muita voltagem.
    A partir dos 3.7 começa a pedir muita voltagem para pequenos incrementos de velocidade.
    3.8Ghz a 1.26v já é um bom resultado.

    Vais ter melhorias de desempenho mais significativas se conseguires por a NB+memórias a correr mais depressa.

  3. #18
    Tech Novato Avatar de Gyzdark
    Registo
    Jun 2016
    Local
    Sabugal
    Posts
    404
    Avaliação
    3 (100%)
    Ficou 5* Reiszink, tudo clean, excelentes escolhas... muito bom.
    Fractal Design R4 -- MSI Z170A Gaming M3 -- i5 6600K @ 4.4GHz/1.2V -- 16GB (2x8GB) HyperX Fury DDR4 @ 2400MHz CL15 -- Asus Strix GTX 960 DirectCU2 2GB -- Crucial MX100 500GB SSD -- 1TB WD Blue -- XFX 550 Pro Core Edition -- BeQuiet Dark Rock 3 -- Win10 64x
    Samsung S24F350FHU @ 1920x1080 -- Logitech G502 -- Ozone Strike -- HyperX Cloud Revolver -- Creative Inspire A200

  4. #19
    Tech Mestre Avatar de Winjer
    Registo
    Feb 2013
    Local
    Santo Tirso
    Posts
    8,783
    Avaliação
    3 (100%)
    Tão bonito e compacto

  5. #20
    Tech Membro
    Registo
    Jul 2015
    Local
    Viana Do Castelo
    Posts
    1,392
    Avaliação
    0
    está 5* simplesmente , Good job
    Life is music

  6. #21
    Master Business & GPU Man Avatar de Enzo
    Registo
    Jan 2015
    Local
    País Campeão Euro 2016
    Posts
    6,226
    Avaliação
    41 (100%)
    Ora cá está. Nice Reis.
    Devido à falta de espaço na assinatura, resolvi colocar em "Acerca de mim" os meus projectos]
    http://www.portugal-tech.pt/member.php?u=801

  7. #22
    Tech Bencher Avatar de reiszink
    Registo
    Feb 2013
    Posts
    4,949
    Avaliação
    5 (100%)

    HTPC Gaming!

    Tenho andado com a Sapphire RX580 a 1470Mhz para o dia a dia, com um incremento de +30mV.

    Temperaturas em full load de ~75° com a rotação das ventoinhas em default. Fazendo uma curva manualmente, é possível retirar facilmente cerca de 5° a este valor, mantendo ainda o ruído dentro do aceitável.

    Não sei se todas as Sapphire são assim, mas este modelo (Pulse), traz uma configuração das ventoinhas muito conservadora, deixa a placa ir praticamente aos 70° e continua com o cooler a 30% e pouco.
    Intel i7 5820K - ASRock X99M Killer - 16GB G.Skill DDR4 - Gigabyte GTX 980Ti G1 - Plextor M6e 256GB + Samsung 850 EVO 500GB - Corsair H110 - EVGA G3 750W - Acer 27" 144Hz IPS - Zowie EC2-A - Filco Majestouch 2 TKL - HyperX Cloud II Pro

  8. #23
    Tech Veterano Avatar de MTPS
    Registo
    Oct 2013
    Posts
    5,367
    Avaliação
    6 (100%)
    Com esse clock as temps estão óptimas.

    Todas as Sapphire Nitro que me passam pelas mãos fixam-se nessas temperaturas, mantendo-se a ventoinha nos 30-35%.
    AMD SAPPHIRE ASROCK POWER EVERYWHERE. DEATH TO INTEL.

  9. #24
    Tech Bencher Avatar de reiszink
    Registo
    Feb 2013
    Posts
    4,949
    Avaliação
    5 (100%)
    Não consigo colocar o MSI Afterburner com a temperatura do CPU, nem sequer tenho a opção para a colocar no OSD.

    Só acontece neste sistema, será por causa do CPU ou terá algo a ver com os sensores da board?

    Quem tem Ryzen por aqui, consegue ler as temperaturas no MSI Afterburner?
    Intel i7 5820K - ASRock X99M Killer - 16GB G.Skill DDR4 - Gigabyte GTX 980Ti G1 - Plextor M6e 256GB + Samsung 850 EVO 500GB - Corsair H110 - EVGA G3 750W - Acer 27" 144Hz IPS - Zowie EC2-A - Filco Majestouch 2 TKL - HyperX Cloud II Pro

  10. #25
    Tech Veterano Avatar de MTPS
    Registo
    Oct 2013
    Posts
    5,367
    Avaliação
    6 (100%)
    Citação Post Original de reiszink Ver Post
    Não consigo colocar o MSI Afterburner com a temperatura do CPU, nem sequer tenho a opção para a colocar no OSD.

    Só acontece neste sistema, será por causa do CPU ou terá algo a ver com os sensores da board?

    Quem tem Ryzen por aqui, consegue ler as temperaturas no MSI Afterburner?
    Experimente o NZXT Cam.
    AMD SAPPHIRE ASROCK POWER EVERYWHERE. DEATH TO INTEL.

  11. #26
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    14,946
    Avaliação
    31 (100%)
    Citação Post Original de reiszink Ver Post
    Não consigo colocar o MSI Afterburner com a temperatura do CPU, nem sequer tenho a opção para a colocar no OSD.

    Só acontece neste sistema, será por causa do CPU ou terá algo a ver com os sensores da board?

    Quem tem Ryzen por aqui, consegue ler as temperaturas no MSI Afterburner?
    Boas!
    Confirmo-te que tb não me aparecem as temperaturas do Ryzen no Afterburner... Apenas a utilização...

    Cumprimentos,

    LPC

    My Specs:
    Case: Phanteks Eclipse P400S - CPU: AMD Ryzen 5 - 1600 @ 3.9 Ghz - Board: MSI B350 Tomahawk - RAM: 16GB DDR4 G.Skill RipJaws V 3200Mhz Cas 14-14-14-34 (2x8GB) - GPU: ZOTAC Nvidia GTX 1060 AMP! 6GB
    Cooling: Arctic Cooling 3x F14 Silent - CPU Cooler: Arctic Cooling: Liquid Freezer 360 (6xF12 Fans) - Storage: Samsung SSD 840 EVO 1 TB - PSU: EVGA G3 750W - Monitor: ACER XB270HU 1440p @ 144hz G-Sync

  12. #27
    Tech Bencher Avatar de reiszink
    Registo
    Feb 2013
    Posts
    4,949
    Avaliação
    5 (100%)
    Finalmente as memórias começam a carburar, neste momento já as consegui colocar a 2933Mhz, falta só afinar os timmings que estão muito relaxados.

    Os 3200Mhz por enquanto ainda nada, mas é um começo.




    Intel i7 5820K - ASRock X99M Killer - 16GB G.Skill DDR4 - Gigabyte GTX 980Ti G1 - Plextor M6e 256GB + Samsung 850 EVO 500GB - Corsair H110 - EVGA G3 750W - Acer 27" 144Hz IPS - Zowie EC2-A - Filco Majestouch 2 TKL - HyperX Cloud II Pro

  13. #28
    Tech Veterano Avatar de MTPS
    Registo
    Oct 2013
    Posts
    5,367
    Avaliação
    6 (100%)
    Nova BIOS? Ou deste mais voltagem na SOC? Normalmente é preciso.

    A pouco vai-se tornando mais estável, é preciso é calma, especialmente no que toca a memórias.
    AMD SAPPHIRE ASROCK POWER EVERYWHERE. DEATH TO INTEL.

  14. #29
    Tech Membro
    Registo
    Jul 2015
    Local
    Viana Do Castelo
    Posts
    1,392
    Avaliação
    0
    ups ,as ,minhas g.skil 1600mhz ddr3 2x4gb ^^

    Life is music

  15. #30
    Tech Bencher Avatar de reiszink
    Registo
    Feb 2013
    Posts
    4,949
    Avaliação
    5 (100%)
    A Bios ainda é a mesma, mas deparei-me esta tarde com um comentário num fórum estrangeiro, que esta board tem uma manha no que toca à RAM.

    É necessário colocar tudo de forma manual, nem funciona pelo perfil XMP, nem pelas definições automáticas.

    Ou seja, esta board dá-se mal com tudo o que seja definição "auto", no que a memórias diz respeito. Tive de colocar valores em todos os parâmetros referentes à RAM.

    Se não fizer isto, entra em boot loop e faz reset novamente para 2133Mhz.
    Intel i7 5820K - ASRock X99M Killer - 16GB G.Skill DDR4 - Gigabyte GTX 980Ti G1 - Plextor M6e 256GB + Samsung 850 EVO 500GB - Corsair H110 - EVGA G3 750W - Acer 27" 144Hz IPS - Zowie EC2-A - Filco Majestouch 2 TKL - HyperX Cloud II Pro

 

 
Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo

Informação da Thread

Users Browsing this Thread

Estão neste momento 1 users a ver esta thread. (0 membros e 1 visitantes)

Bookmarks

Regras

  • Você Não Poderá criar novos Tópicos
  • Você Não Poderá colocar Respostas
  • Você Não Poderá colocar Anexos
  • Você Não Pode Editar os seus Posts
  •