Registar

User Tag List

Likes Likes:  0
Resultados 1 a 13 de 13
  1. #1
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problema com motherboard? Usb desliga e liga de imediato

    Ver se alguém me sabe dar uma ajuda.
    De algumas semanas para cá, estou a ter constantemente falhas nos USB's.

    Do nada, desligam e voltam a ligar.
    Antes ouvia o som do usb a desconectar e a conectar e não sabia que equipamento estava a provocar isso.
    Agora nos últimos dias apercebi-me... que o teclado e o rato apagam o rgb por um segundo ambos desligam e voltam a ligar.

    Já me aconteceu várias vezes enquanto jogo e agora acabou de acontecer e estava apenas em ambiente windows com browser aberto a navegar.

    O que necessito fazer para despistar?

    Sei que me vão falar de, actualizar bios...etc... mas nada me justifica que de um momento passou a ter este comportamente.

    Os periféricos são os mesmos ao longo do tempo.
    Não mudei os perifericos de porta usb.

    isto acontece por exemplo 2 vezes em 3 minutos seguidos como passa horas sem acontecer.
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

  2. #2
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Só por causa das dúvidas, acabei de actualizar a bios da F15, para a F19 da Gigabyte.
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

  3. #3
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    17,830
    Likes (Dados)
    74
    Likes (Recebidos)
    159
    Avaliação
    31 (100%)
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Boas!
    ISto acontece com o tempo nas boards!

    Eu mesmo tenho esse comportamento na minha msi... O que eu vou fazendo é ir trocando as portas.
    A teoria que eu tenho é que os dispositivos vão matando os circuitos das portas.

    Podes fazer o seguinte, compra um hub usb que seja activo (ou seja tenha energia própria) algo tipo isto:

    - https://www.amazon.es/-/pt/dp/B09Q2Y...%2C106&sr=8-14

    E ligas a uma porta que saibas que ainda está boa e á partida tens o problema resolvido.

    Cumprimentos,

    LPC
    My Specs: .....
    CPU: AMD Ryzen 7 5800X3D :-: Board: MSI B550M BAZOOKA :-: RAM: 64 GB DDR4 Kingston Fury Renegade 3600 Mhz CL16 :-: Storage: Kingston NV2 NVMe 2 TB + Kingston NV2 NVMe 1 TB
    CPU Cooling Solution: ThermalRight Frost Commander 140 Black + ThermalRight TL-C12B-S 12CM PWM + ThermalRight TL-C14C-S 14CM PWM :-: PSU: Corsair HX 1200 WATTS
    Case: NZXT H6 FLOW :-: Internal Cooling: 4x ThermalRight TL-C12B-S 12CM PWM + 4x ThermalRight TL-C14C-S 14CM PWM
    GPU: ASUS TUF
    GAMING NVIDIA GEFORCE RTX 4070 Ti - 12 GB :-: Monitor: BenQ EW3270U 4K HDR


  4. #4
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bem, mas isto custa-me a aceitar com o custo cada vez mais elevado das motherboards.
    Pior ainda, foi a garantia ter terminado à dois meses... até parece propositado.

    Acabou de acontecer enquanto escrevia este post.
    som de USB a ligar e nem sei que componente.
    Só consigo perceber quando é o teclado e o rato ao mesmo tempo por causa das luzes que apagam e acendem com um segundo de intervalo.

    Acho que vou perder tempo e ver se consigo por o Win11 na máquina para ver se há diferenças.

    Parece-me que hoje vai ser dia de manutenção na máquina.
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

  5. #5
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    17,830
    Likes (Dados)
    74
    Likes (Recebidos)
    159
    Avaliação
    31 (100%)
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Citação Post Original de Whitecupra Ver Post
    Bem, mas isto custa-me a aceitar com o custo cada vez mais elevado das motherboards.
    Pior ainda, foi a garantia ter terminado à dois meses... até parece propositado.

    Acabou de acontecer enquanto escrevia este post.
    som de USB a ligar e nem sei que componente.
    Só consigo perceber quando é o teclado e o rato ao mesmo tempo por causa das luzes que apagam e acendem com um segundo de intervalo.

    Acho que vou perder tempo e ver se consigo por o Win11 na máquina para ver se há diferenças.

    Parece-me que hoje vai ser dia de manutenção na máquina.
    Boas!
    Tenho dúvidas que neste caso seja problema de software.

    É infelizmente um problema conhecido por mim de várias boards ao longo dos anos...

    Apesar de dizerem que o usb3 aguenta mais tensão (e aguenta), ao longo do tempo parece que vai matando a porta em si... Até que começam a desligar-se e ligar-se sozinhas do nada.

    Eu por acaso ainda não tenho nenhum hub aqui, mas assim que começarem os problemas terei que fazer isso ou até comprar uma placa interna usb (aquelas com 4 portas) e ligo tudo nessa placa.

    Cumprimentos,

    LPC
    My Specs: .....
    CPU: AMD Ryzen 7 5800X3D :-: Board: MSI B550M BAZOOKA :-: RAM: 64 GB DDR4 Kingston Fury Renegade 3600 Mhz CL16 :-: Storage: Kingston NV2 NVMe 2 TB + Kingston NV2 NVMe 1 TB
    CPU Cooling Solution: ThermalRight Frost Commander 140 Black + ThermalRight TL-C12B-S 12CM PWM + ThermalRight TL-C14C-S 14CM PWM :-: PSU: Corsair HX 1200 WATTS
    Case: NZXT H6 FLOW :-: Internal Cooling: 4x ThermalRight TL-C12B-S 12CM PWM + 4x ThermalRight TL-C14C-S 14CM PWM
    GPU: ASUS TUF
    GAMING NVIDIA GEFORCE RTX 4070 Ti - 12 GB :-: Monitor: BenQ EW3270U 4K HDR


  6. #6
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pronto, aqui falas em portas 3.0
    Mas nas portas de cima, que são normais rato e teclado isso aconteceu... e acho que era so porta 2.0
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

  7. #7
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    17,830
    Likes (Dados)
    74
    Likes (Recebidos)
    159
    Avaliação
    31 (100%)
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Citação Post Original de Whitecupra Ver Post
    Pronto, aqui falas em portas 3.0
    Mas nas portas de cima, que são normais rato e teclado isso aconteceu... e acho que era so porta 2.0
    Boas!
    Sim acontecem em todas as portas... falei nas 3.0 porque usam mais corrente.

    Mas tb acontece nas 2.0.

    Cumprimentos,

    LPC
    My Specs: .....
    CPU: AMD Ryzen 7 5800X3D :-: Board: MSI B550M BAZOOKA :-: RAM: 64 GB DDR4 Kingston Fury Renegade 3600 Mhz CL16 :-: Storage: Kingston NV2 NVMe 2 TB + Kingston NV2 NVMe 1 TB
    CPU Cooling Solution: ThermalRight Frost Commander 140 Black + ThermalRight TL-C12B-S 12CM PWM + ThermalRight TL-C14C-S 14CM PWM :-: PSU: Corsair HX 1200 WATTS
    Case: NZXT H6 FLOW :-: Internal Cooling: 4x ThermalRight TL-C12B-S 12CM PWM + 4x ThermalRight TL-C14C-S 14CM PWM
    GPU: ASUS TUF
    GAMING NVIDIA GEFORCE RTX 4070 Ti - 12 GB :-: Monitor: BenQ EW3270U 4K HDR


  8. #8
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    se comprar uma pci ex, com portas usb nao acontece o mesmo?
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

  9. #9
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    17,830
    Likes (Dados)
    74
    Likes (Recebidos)
    159
    Avaliação
    31 (100%)
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Citação Post Original de Whitecupra Ver Post
    se comprar uma pci ex, com portas usb nao acontece o mesmo?
    Boas!
    eventualmente pode acontecer, mas sendo uma placa e não estando soldada á motherboard é só substituir no futuro se necessário.

    É uma solução mais "limpa" pois ocupa apenas espaço no computador e não cá fora.

    Cumprimentos,

    LPC
    My Specs: .....
    CPU: AMD Ryzen 7 5800X3D :-: Board: MSI B550M BAZOOKA :-: RAM: 64 GB DDR4 Kingston Fury Renegade 3600 Mhz CL16 :-: Storage: Kingston NV2 NVMe 2 TB + Kingston NV2 NVMe 1 TB
    CPU Cooling Solution: ThermalRight Frost Commander 140 Black + ThermalRight TL-C12B-S 12CM PWM + ThermalRight TL-C14C-S 14CM PWM :-: PSU: Corsair HX 1200 WATTS
    Case: NZXT H6 FLOW :-: Internal Cooling: 4x ThermalRight TL-C12B-S 12CM PWM + 4x ThermalRight TL-C14C-S 14CM PWM
    GPU: ASUS TUF
    GAMING NVIDIA GEFORCE RTX 4070 Ti - 12 GB :-: Monitor: BenQ EW3270U 4K HDR


  10. #10
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tenho de rever, e testar se nao tiver tantos usb conectados na board se continua a acontecer
    senão, a pci será opção porque nao estou para andar com mais coisas cá fora
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

  11. #11
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Esta manhã tive uma luz sobre o que poderá estar a acontecer.
    Estava a "limpar" a secretária, e o ao mexer no rato lá aconteceu o som de ligar/desligar de USB.

    Levanto o rato e abano, o cabo não mexe todo por isso nao mexe na ficha ligada na board e lá desliga e liga.
    Passado uns minutos voltei a tentar, e ... não se repete.

    Pensei que seria do rato, mas ao tentar de novo... ja não faz.
    Vou ter de desligar este rato e andar uns dias sem ele para ver se tenho o mesmo problema

    é um XTRFY M4-RGB Tokyo Limited Edition
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

  12. #12
    O Administrador Avatar de LPC
    Registo
    Mar 2013
    Local
    Multiverso
    Posts
    17,830
    Likes (Dados)
    74
    Likes (Recebidos)
    159
    Avaliação
    31 (100%)
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Boas!
    Também pode acontecer que os dispositivos também avariem... (em especial os que usam maior carga de energia com RGB e afins).

    Mas normalmente são as portas USB as primeiras a dar o berro... a seguir as fichas USB e só depois os dispositivos.

    Cumprimentos,

    LPC
    My Specs: .....
    CPU: AMD Ryzen 7 5800X3D :-: Board: MSI B550M BAZOOKA :-: RAM: 64 GB DDR4 Kingston Fury Renegade 3600 Mhz CL16 :-: Storage: Kingston NV2 NVMe 2 TB + Kingston NV2 NVMe 1 TB
    CPU Cooling Solution: ThermalRight Frost Commander 140 Black + ThermalRight TL-C12B-S 12CM PWM + ThermalRight TL-C14C-S 14CM PWM :-: PSU: Corsair HX 1200 WATTS
    Case: NZXT H6 FLOW :-: Internal Cooling: 4x ThermalRight TL-C12B-S 12CM PWM + 4x ThermalRight TL-C14C-S 14CM PWM
    GPU: ASUS TUF
    GAMING NVIDIA GEFORCE RTX 4070 Ti - 12 GB :-: Monitor: BenQ EW3270U 4K HDR


  13. #13
    Tech Membro Avatar de Whitecupra
    Registo
    Jan 2021
    Local
    Santarém
    Posts
    517
    Likes (Dados)
    15
    Likes (Recebidos)
    45
    Avaliação
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Não consigo perceber se será realmente coincidencia o abanar o rato e ele desligar.
    Algumas vezes faz, outras não.

    Desliguei o rato da torre, e liguei na porta USB do monitor. Aqui consigo ver que metade do cabo não mexe, e mesmo assim já se desligou e ligou.
    será que existe maior consumo do rato num preciso momento e é aí que desliga? vou experimentar com o RGB desligado e ver se volta a acontecer.

    No outro dia, reparei que a torre desligada... uma das linhas do teclado o RGB piscava vermelho tipo de 15 em 15 segundos numa fração de tempo. Não é suposto não haver corrente?
    + Intel Q9550 | Asus P5QL Pro | 8GB DDRII | MSI RX 6600XT | SSD 128gb | Aerocool Masstige White
    + Macbook Pro 13" 2011 16Gb + SDD
    + Ryzen 5 3600 | Gigabyte B550m Aorus Elite | 16GB HyperX Fury Rgb | Gigabyte RX 6700XT | WD SN750 NVMe | Cooler Master Q300L + Seasonic S12III 500w
    Whitecupra no Twitch

 

 

Informação da Thread

Users Browsing this Thread

Estão neste momento 1 users a ver esta thread. (0 membros e 1 visitantes)

Bookmarks

Regras

  • Você Não Poderá criar novos Tópicos
  • Você Não Poderá colocar Respostas
  • Você Não Poderá colocar Anexos
  • Você Não Pode Editar os seus Posts
  •